Yahoo!セキュリティセンター

Yahoo! JAPANYahoo! JAPAN

セキュリティ強化のお知らせ 古いブラウザー、パソコン、スマートフォンなどでは、2018年9月末までに、Yahoo! JAPANの全ウェブサービスが順次ご利用いただけなくなります

お使いの環境が対象かどうか調べる

「対処は不要です」と書かれた画像。お使いの環境では今後も引き続きYahoo! JAPANの全ウェブサービスをご利用いただけます。

上に「対処は不要です」と表示されている場合:影響はありません。

今後も引き続きYahoo! JAPANの全ウェブサービスをご利用いただけます。

上に「対処が必要です」と表示されている場合:影響があります。「対処方法」をご確認ください。

お使いの環境では、2018年9月末までに、Yahoo! JAPANが提供する全ウェブサービスが順次ご利用いただけなくなります。

対処方法

対処方法を見る

上の画像に「対処が必要です」と表示されていた場合は、以下の対処をお願いいたします。

パソコンをお使いの場合

スマートフォン・タブレットをお使いの場合

パソコンをお使いの方

お使いのOSやブラウザーのバージョンは以下の方法でご確認ください。

OSバージョンの確認方法
ブラウザーバージョンの確認方法

OS
Windows XP以前
Windows Vista以前
MacOS X 10.8以前

新しいOSへの入れ替えが必要です。
Windows 7、Windows 10、MacOS X 10.9以降をお使いください。
OS、ブラウザーのバージョンアップ方法

パソコンが新しいOSに対応していない場合には、パソコンの買い替えが必要です。

ブラウザー
Internet Explorer 10以前
Chrome 29以前
Firefox 26以前

ブラウザーのバージョンアップが必要です。
Yahoo! JAPANの推奨ブラウザーは次のとおりです。

  • Internet Explorer 11.x
  • Microsoft Edge
  • Chrome(最新版)
  • Firefox(最新版)
ブラウザーの設定でTLS1.2が無効化されている場合

TLS1.2を有効にするためのブラウザーの設定変更が必要です。

スマートフォン・タブレットをお使いの方

お使いのOSやブラウザーのバージョンは以下の方法でご確認ください。

OSバージョンの確認方法
ブラウザーバージョンの確認方法

OS
Android 4.0.4以前
Android 4.1~4.4.4※
iOS 5.0.1以前

OSのバージョンアップが必要です。

Androidの場合、Android 5以降へのバージョンアップを推奨します。

iOSの場合、iOS 9以降へのバージョンアップを推奨します。

OS、ブラウザーのバージョンアップ方法

スマートフォン・タブレットが新しいOSに対応していない場合には、端末の買い替えが必要です。

※Android 4.1~4.4.4では、ChromeやFirefoxなどのブラウザーの最新版から引き続きYahoo! JAPANのウェブサービスをご利用いただけます。

ブラウザー
Chrome 29以前
Firefox 26以前

Androidの場合、ブラウザーのバージョンアップが必要です。利用できる最新バージョンのブラウザーをお使いください。

iOSの場合、iOS 9以降へのバージョンアップを推奨します。そのうえで、利用できる最新バージョンのブラウザーをお使いください。

OS、ブラウザーのバージョンアップ方法

WebAPIをお使いの方

Yahoo! JAPANが提供するWebAPIをご利用の環境につきましても、「TLS1.2」に対応している必要があります。
「TLS1.2」に対応していない環境からWebAPIを利用されている場合、「TLS1.0」「TLS1.1」のサポート終了後は接続が確立できなくなります。
弊社からのエラーコードも返されません。お使いのシステム側で接続エラーとなります。

セキュリティ強化の概要と背景

Yahoo! JAPANでは弊社ウェブサービスのセキュリティを強化するため、2018年9月末までに、インターネット通信暗号化方式「TLS1.0」および「TLS1.1」のサポートを順次終了いたします。

サポート終了後は、「TLS1.2」に対応していない古いブラウザーやパソコン、スマートフォン、タブレット、ゲーム機などでは、Yahoo! JAPANの全ウェブサービスがご利用いただけなくなります。

TLSとは、ウェブサイトとそれを閲覧するユーザーの間の通信を暗号化することで、第三者による通信の盗聴や改ざんを防ぐための仕組みです。「TLS1.2」は「TLS1.0」「TLS1.1」に比べ、より強固な仕組みを使っています。今後も安全にYahoo! JAPANのウェブサービスをご利用いただくために、「TLS1.0」および「TLS1.1」を無効化し、「TLS1.2以上」をサポート対象としました。

なにとぞご理解を賜りますよう、お願いいたします。

よくある質問

Q.私は対象者ですか。
A.

お使いの環境が対象かどうか調べる」をご確認ください。

Q.対象の環境では、どのウェブサービスがいつごろまでに利用できなくなるのですか。
A.

対象の環境では、2018年9月末までに、Yahoo! JAPANの全ウェブサービスが順次ご利用いただけなくなります。
主なウェブサービスにおける詳しい日程は、決まり次第、改めて本ページでご案内いたします。

Q.「利用できなくなる」とは具体的にどのような状態になるのですか。
A.

対象の環境からは、本セキュリティ強化後のYahoo! JAPANのウェブサービスにアクセスできず、ブラウザーに標準で備わっているエラーメッセージが表示されます。
例えばパソコンでInternet Explorerをお使いの場合は「Internet Explorerではこのページは表示できません」、Firefoxをお使いの場合は「安全な接続ができませんでした」といったメッセージが表示されます。
Androidの場合は「SSL 接続エラー」などのメッセージが表示されます。(お使いの環境によって異なります)
iOS(iPhone 、iPadなど)でSafariをお使いの場合は「ページを開けません」といったメッセージが表示されます。

Q.どのようなパソコン・スマートフォン・タブレットに買い替えればいいのかわかりません。参考になる情報はありますか。
A.

TLS1.2に対応した端末は以下の弊社サイトからもお買い求めいただけます。よろしければご利用ください。

パソコン

Yahoo!ショッピングの、TLS1.2に対応したパソコン特集へのリンク

スマートフォン・タブレット

TLS1.2に対応したソフトバンクのスマートフォンをお買い求めいただけるYahoo!携帯ショップへのリンク

お問い合わせ先

下記のリンクからお問い合わせください。
お問い合わせフォーム